DNS not fully resolving with BT (British Telecom)
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 24, 2015 - 13:56 PDT
Monitoring
At the moment it appears we're seeing some users who have BT as their ISP not fully able to go to buffer.com.

As a workaround, we've discovered that switching your DNS servers of your computer to google's 8.8.8.8 server should fix things up.

Here are some quick steps to changing your DNS to 8.8.8.8

Windows: You can refer to this guide on changing DNS.
https://www.opennicproject.org/configure-your-dns/how-to-change-dns-servers-in-windows-7/

Mac:
1. Head over to System Preferences
2. Select Network
3. Select Advanced
4. Select DNS
5. Hit the + button and enter 8.8.8.8
6. Hit ok, and head over to buffer.com.
Screenshot: https://www.dropbox.com/s/jc45uak3zp11gxh/Screenshot%202015-08-24%2009.51.35.png?dl=0

This should fix things up, though please do reach out to us on twitter (@buffer) if you're still experiencing issues.
Posted almost 2 years ago. Aug 24, 2015 - 06:55 PDT