Write-up published
Resolved
After close monitoring, we can confirm that the publishing issue with Pinterest has been fully resolved, and all systems are now operational. We appreciate your understanding and apologise for any disruption this may have caused.
Identified
The cause of the issue preventing Pinterest posts from being published has been identified. This looks to be improving on Pinterest's end, and we will continue to provide updates. Thank you for your patience as the problem is addressed.
Investigating
We’re currently investigating an issue causing Pinterest posts to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.