Write-up published
Resolved
This issue has now been fully resolved. Posts, drafts, and queue counts are updating as expected across both the web app and mobile apps.
We’re sorry for the inconvenience this may have caused. If you’re still experiencing any issues, please reach out to us at hello@buffer.com, and our team will be happy to help.
Monitoring
We’ve identified the cause of the issue affecting posts, drafts, and queue counts not updating in real time, and we’ve deployed a fix.
We’re seeing improvements across both the web app and mobile apps, and will continue to monitor closely to ensure everything is functioning as expected.
Investigating
We’re investigating an issue where newly created posts are not immediately appearing in the queue until the page is refreshed. This behavior is also affecting drafts and queue count updates. The issue is occurring across both the web app and mobile apps.
Our team is actively looking into this and will share an update as soon as we have more information.