Write-up published
Resolved
The issue with Bluesky video posts has been fully resolved, and all systems are now operational. We appreciate your understanding and apologise for any disruption this may have caused.
Monitoring
A fix has been implemented, and Bluesky video posting appears to be functioning normally again. We are closely monitoring the situation to ensure everything remains stable.
Investigating
We’re currently investigating an issue preventing Bluesky video posts from being published via Buffer. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.