Buffer

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue Publishing Posts to Pinterest
Resolved·Degraded performance
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Mar 30, 2026, 07:17 PM
08:58 PM
Buffer Web App
Buffer iOS App
Buffer Android App
Updates

Write-up published

Read it here

Resolved

The issue with Pinterest posts has been fully resolved. Pinterest's API has stabilised, and posts are now publishing successfully through Buffer. We appreciate your patience while this was addressed.

Mon, Mar 30, 2026, 08:58 PM

Identified

We've identified the cause of the issue preventing Pinterest posts from being published. This appears to be caused by an instability with Pinterest's API. Our team is actively monitoring the situation and will continue to provide updates as Pinterest works to resolve it. Thank you for your patience.

Mon, Mar 30, 2026, 08:06 PM(52 minutes earlier)

Investigating

We’re currently investigating an issue causing Pinterest posts to fail for users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.

Mon, Mar 30, 2026, 07:17 PM(49 minutes earlier)