Publishing success rates for both Instagram and Threads have returned to normal over the past few hours. The issues affecting both channels appear to have been intermittent and have now been resolved.
We’re closing this incident. If you have any failed posts, using Retry Now should get them sent out.
We apologize for any inconvenience caused. If you continue to experience any issues, please let us know.
Resolved
Publishing success rates for both Instagram and Threads have returned to normal over the past few hours. The issues affecting both channels appear to have been intermittent and have now been resolved.
We’re closing this incident. If you have any failed posts, using Retry Now should get them sent out.
We apologize for any inconvenience caused. If you continue to experience any issues, please let us know.
Investigating
We’re currently investigating an issue causing Instagram and Thread Image posts to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologize for the disruption.