We’re currently investigating an issue causing PDF posts to LinkedIn to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.
Fri, Apr 10, 2026, 10:53 PM
(19 hours ago)
·
Affected components
Buffer Web App
Buffer iOS App
Buffer Android App
Buffer API
Updates
Identified
We’re currently investigating an issue causing PDF posts to LinkedIn to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.
Fri, Apr 10, 2026, 10:53 PM
Issue Publishing Posts to LinkedIn - Buffer Status