Buffer

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Bluesky Service Disruption
Resolved·Degraded performance
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Apr 16, 2026, 09:09 AM
Apr 17, 2026, 06:18 AM
Buffer Web App
Buffer iOS App
Buffer Android App
Buffer API
Updates

Write-up published

Read it here

Resolved

The issue with Bluesky is now fully resolved, and all systems are now operational. We appreciate your understanding and apologise for any disruption this may have caused.

Fri, Apr 17, 2026, 07:05 AM

Monitoring

Bluesky have marked the incident as resolved and we have seen posting success rates for Bluesky return to normal levels. We are closely monitoring the situation to ensure everything remains stable.

Fri, Apr 17, 2026, 06:18 AM(46 minutes earlier)

Identified

We’ve confirmed that issues with Bluesky's servers were preventing Bluesky posts from being published. We've seen signs of improvement and we'll continue to monitor. Thank you for your patience as we wait for things to return to normal.

Thu, Apr 16, 2026, 12:37 PM(17 hours earlier)

Investigating

We're currently seeing issues across all Bluesky features on Buffer. This has been confirmed by Bluesky on their status page (https://status.bsky.app/) and we are monitoring closely. We're sorry for the inconvenience and will continue to share updates here as we have them.

Thu, Apr 16, 2026, 09:09 AM(3 hours earlier)