Resolved
The issue that Mastodon.social was experiencing has been fully resolved, and all systems are now operational. Thank you for your patience as they worked to resume functionality.
Identified
Mastodon.social is experiencing a partial outage. This is affecting our ability to publish posts to their network. We will provide updates as we keep a close eye on their Status Page here: https://status.mastodon.social/