We’re currently investigating an issue causing Instagram and Threads posts to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.
Sat, May 2, 2026, 10:40 AM
(1 hour ago)
·
Affected components
Buffer Web App
Buffer iOS App
Buffer Android App
Updates
Investigating
We’re currently investigating an issue causing Instagram and Threads posts to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.
Sat, May 2, 2026, 10:40 AM
Issue Publishing Posts to Instagram and Threads - Buffer Status