Resolved
The issue with YouTube posts has been fully resolved, and all systems are now operational.
Monitoring
The issue seems to have been a temporary glitch with the YouTube API, and YouTube posting appears to be functioning normally again. We are closely monitoring the situation to ensure everything remains stable.
Investigating
We’re currently investigating an issue causing YouTube posts to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.