Resolved
We've been monitoring Pinterest publishing and channel connections, and things have returned to normal. If you experience any further issues, please let us know. Thanks for your patience.
Monitoring
Pinterest publishing and channel connections appear to be functioning normally again. Please retry any failed posts and they should publish successfully now. We're closely monitoring the situation to ensure everything remains stable.
Identified
Pinterest is currently experiencing an outage, which is impacting publishing to Pinterest and connecting new Pinterest channels in Buffer. We apologise for the disruption. We're monitoring and will update once it recovers.