It looks like Bluesky has recovered. We're seeing publishing success rates return to normal, and posts to Bluesky should be going through successfully again. Thank you for your patience while this was being investigated. Please let us know if you continue to experience any issues.
Resolved
It looks like Bluesky has recovered. We're seeing publishing success rates return to normal, and posts to Bluesky should be going through successfully again. Thank you for your patience while this was being investigated. Please let us know if you continue to experience any issues.
Identified
Bluesky is experiencing issues, and this is causing posts to their network to fail. They have confirmed that they are investigating the issue. We are monitoring their Status Page and will share updates here accordingly.