Resolved
The issue with Meta’s posts has been fully resolved, and all systems are now operational. We appreciate your understanding and apologise for any disruption this may have caused.
Monitoring
We identified an issue on Meta’s end that caused posts to fail across all three channels. It appears recovery is now underway, and publishing success rates have returned to normal levels. We’ll continue monitoring a bit longer before marking this incident as resolved.
Investigating
We’re currently investigating an issue causing Instagram, Threads, and Facebook posts to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologize for the disruption.