Resolved
After monitoring for stability, we're confident this issue is resolved!
Monitoring
Buffer is now working as expected. If your account was previously stuck in a refresh loop, refreshing the page should fix the issue.
We'll continue to monitor, but let us know if you continue to see issues.
Identified
We're reverting a recent change. This should restore expected functionality for all those impacted.
Investigating
Some users may be experiencing issues with opening Buffer or refreshing a page. We're aware of the underlying issue, and a fix is in the works.