Resolved
The issue with Meta's API for Facebook, Instagram, and Threads has been fully resolved, and all systems are now operational. We appreciate your understanding and apologise for any disruption this may have caused.
Identified
We are currently investigating some issues with Meta's API for Facebook, Instagram and Threads.
It appears that Meta is currently running into some difficulties and it will be impacting all services in Buffer related to Facebook, Instagram and Threads. This means we will be seeing issues publishing to these platforms as well issues ingesting data for analytics and comments.
We are extremely sorry for the inconvenience this may be causing, and we will be monitoring things further and hope Meta will be running smoothly again soon. As soon as we have any further information we will update it here.
Investigating
We are currently investigating some issues with Meta's API for Facebook, Instagram and Threads.
It appears that Meta is currently running into some difficulties and it will be impacting all services in Buffer related to Facebook, Instagram and Threads. This means we will be seeing issues publishing to these platforms as well issues ingesting data for analytics and comments.
We are extremely sorry for the inconvenience this may be causing, and we will be monitoring things further and hope Meta will be running smoothly again soon. As soon as we have any further information we will update it here.