Resolved
Channel connection issues have been fully resolved and performance is working as expected. Please reach out if you continue to see issues. We apologise for the interruption today.
Monitoring
The issue affecting channel connections between Buffer and Threads has been resolved, and we’re monitoring the situation to ensure things continue to run smoothly.
Investigating
We’re currently seeing issues connecting Threads accounts to Buffer, and are investigating the cause. We’re sorry for the inconvenience and will continue to share updates here as we have them.