Resolved
This issue is now considered fully resolved. Thanks again for your patience as we worked on correcting this issue.
Monitoring
A fix has been pushed and the process to generate an API Key is working once again. We're keeping a close eye on this to ensure it stays stable.
Investigating
We’re currently experiencing an issue with creating new API Keys and are looking into the issue.