Resolved
The Help Center issues have been resolved by the third-party app and is fully operational again. Thank you for your patience!
Monitoring
The Help Center is loading again. The third-party tool that we use for hosting it has updated their status page. We will continue monitoring and share updates here, too.
Identified
The third-party tool that hosts our Help Center site is continuing to experience intermittent issues loading. We will continue to monitor their Status Page and provide updates here.
Monitoring
The Help Center is loading as usual now. The third-party tool that we use for hosting it has updated their status page, and we’re continuing to watch for any remaining intermittent 404s while Help Scout validate their fix.
Identified
The third-party tool (HelpScout) that we use for our Help Center is experiencing issues with their Docs Site. We are seeing some pages begin to recover, and are keeping a close eye on their Status Page here.
Investigating
The Buffer Help Center (support.buffer.com) is currently experiencing issues and leading to a 404 page. We are investigating the cause and will provide updates here.