Thank you for all your patience with us as we continued to monitor the fix that was put in place yesterday over that small number of Facebook posts that failed.
We have fully resolved this incident now, and after monitoring for the past 24 hours, we're fully confident everything is back to normal.
Apologies again for any inconvenience that may have been created through this temporary issue.
Resolved
Thank you for all your patience with us as we continued to monitor the fix that was put in place yesterday over that small number of Facebook posts that failed.
We have fully resolved this incident now, and after monitoring for the past 24 hours, we're fully confident everything is back to normal.
Apologies again for any inconvenience that may have been created through this temporary issue.
Monitoring
We identified an issue earlier today that resulted in a small number of failed posts to Facebook, and this has since been fixed.
If your updates were one of the few updates to have failed during this time, please can you retry the failed post again now? It should be working normally once again.
We do apologise for any inconvenience created with this issue.