Thank you so much for bearing with us today whilst we had some issues earlier.
We are pleased to share that things should be working normally again now, with the Buffer dashboard loading successfully, and logins working as desired again, too.
We're so sorry for today's disruption and we'll be here to help if you notice any further wonky behaviour.
Resolved
Thank you so much for bearing with us today whilst we had some issues earlier.
We are pleased to share that things should be working normally again now, with the Buffer dashboard loading successfully, and logins working as desired again, too.
We're so sorry for today's disruption and we'll be here to help if you notice any further wonky behaviour.
Investigating
We’re currently experiencing some issues with the Buffer Publishing dashboard loading successfully.
Our team are currently investigating this issue and is working to resolve it as quickly as possible, so that your dashboard will be back up & running normally again soon.
We’ll keep you updated on our progress, and we're extremely sorry for the disruption and inconvenience this may be causing.