We’ve continued monitoring the fix, and everything remains stable. This incident is now fully resolved.
Thank you for your patience while we worked through this. If you’re still experiencing any issues, please reach out to us at hello@buffer.com.
No components marked as affected
Resolved
We’ve continued monitoring the fix, and everything remains stable. This incident is now fully resolved.
Thank you for your patience while we worked through this. If you’re still experiencing any issues, please reach out to us at hello@buffer.com.
Monitoring
The issue affecting editing drafts has been fixed, and we’re keeping an eye on it to ensure it continues to run smoothly. Thank you for your patience as we worked to resolve this issue!
Investigating
We’re investigating an issue affecting editing for drafts and scheduled posts. Users may be unable to make or save edits to these posts. We’re sorry for the disruption and are working to restore full editing functionality. We’ll share further updates as more information becomes available.