Resolved
Analytics processing has recovered, and Bluesky analytics updates are operating normally. We have resolved this incident.
Monitoring
We have applied a mitigation and analytics processing is recovering. Bluesky analytics updates may still be delayed while we monitor processing and confirm the recovery is sustained.
Investigating
We are investigating delays to analytics processing, including Bluesky analytics updates. Some insights may be delayed while we work to restore normal processing.