Issues with Facebook Story posts
Resolved

Things have continued to hold steady with Facebook Story publishing. As such, we're marking this as resolved. Do let us know if you continue to encounter any issues moving forward.

Thu, Oct 17, 2024, 03:33 PM
4 months ago
Affected components

No components marked as affected

Updates

Resolved

Things have continued to hold steady with Facebook Story publishing. As such, we're marking this as resolved. Do let us know if you continue to encounter any issues moving forward.

Thu, Oct 17, 2024, 03:33 PM
32m earlier...

Monitoring

The success rate for Facebook Story publishing has returned to normal, and the previous error is no longer occurring. We'll continue to monitor it and mark this incident as resolved shortly.

Thu, Oct 17, 2024, 03:00 PM
4h earlier...

Identified

The Meta Team is aware of the issue, and we've shared more relevant information with them to hopefully speed up the resolution. We will continue to monitor the progress closely and keep you updated.

Thu, Oct 17, 2024, 10:22 AM
1d earlier...

Identified

We’re seeing an increase in failed Facebook Story posts with video, due to an issue with Meta’s API. We’re monitoring for updates and will share more info as soon as we have it. Thanks for your patience, and sorry for the trouble

Wed, Oct 16, 2024, 10:14 AM