Issue publishing to Instagram and Threads
Resolved
Partial outage

The issues with posting is resolved and should be working as normal. Please reach out if you're continuing to experience issues and we'll be here to help.

Tue, Oct 15, 2024, 08:39 PM
4 months ago
Affected components
Buffer Web App
Updates

Resolved

The issues with posting is resolved and should be working as normal. Please reach out if you're continuing to experience issues and we'll be here to help.

Tue, Oct 15, 2024, 08:39 PM
46m earlier...

Monitoring

We have identified the cause of the issue that was impacting posting and Instagram and Threads posting appears to be functioning normally again. We are closely monitoring the situation to ensure everything remains stable.

Tue, Oct 15, 2024, 07:52 PM
30m earlier...

Investigating

We’re currently investigating an issue causing Threads and Instagram posts (especially video content) to fail. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.

Tue, Oct 15, 2024, 07:22 PM