Issues fetching Facebook Pages analytics
Resolved

The team has backfilled the missing metrics, and everything should appear in the analytics as expected.

Mon, Oct 7, 2024, 12:47 PM
5 months ago
Affected components

No components marked as affected

Updates

Resolved

The team has backfilled the missing metrics, and everything should appear in the analytics as expected.

Mon, Oct 7, 2024, 12:47 PM
4d earlier...

Monitoring

We have implemented a fix which should backfill the data within the next 24 hours and we are closely monitoring the results.

Thu, Oct 3, 2024, 11:52 AM
1d earlier...

Identified

Buffer experienced issues with Facebook Pages analytics, resulting in missing data from the 25th of September onwards. We have identified the root cause and restored some of the missing data. We will continue to work on fully resolving the issue and keep you updated.

Tue, Oct 1, 2024, 03:45 PM