Login issue
Resolved

This incident is now fully resolved.

Mon, Aug 19, 2024, 11:32 AM
6 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident is now fully resolved.

Mon, Aug 19, 2024, 11:32 AM
1h earlier...

Monitoring

The issue has been resolved, and all Buffer customers should be able to log in or create new accounts normally. We are monitoring it closely to ensure a full resolution.

Mon, Aug 19, 2024, 10:27 AM
29m earlier...

Identified

We have identified what's causing the issue, and our team is working on resolving it as soon as possible. We will continue to keep you updated here.

Mon, Aug 19, 2024, 09:58 AM
33m earlier...

Investigating

Some customers are hitting the “503 Service Temporarily Unavailable” error while trying to log into Buffer, although this doesn’t seem to affect everyone. We’re investigating the issue right now and will keep this page updated as soon as we have more information.

Mon, Aug 19, 2024, 09:25 AM