[Buffer] Issue loading the Publishing Dashboard
Resolved·Partial outage

Things have remained stable and we feel confident marking this issue as resolved. Thank you for your patience with us as we worked on getting this resolved. Do let us know if we can help in any way.

Tue, Jun 28, 2022, 07:24 PM
(2 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

Things have remained stable and we feel confident marking this issue as resolved. Thank you for your patience with us as we worked on getting this resolved. Do let us know if we can help in any way.

Tue, Jun 28, 2022, 07:24 PM

Monitoring

We have located the issues and we have implemented a fix. Everything should be working once more as expected. We'll monitor for a bit longer to ensure things stay as they should.

Tue, Jun 28, 2022, 06:36 PM(47 minutes earlier)

Investigating

We're currently experiencing issues with loading the Publishing dashboard. Our team is aware of the trouble and they are actively working on resolving the issue.

We're very sorry for the disruption and we'll update this page as more information comes available.

Tue, Jun 28, 2022, 06:10 PM(26 minutes earlier)