Buffer Publish Intermittently Inaccessible
Resolved·Partial outage

This incident has been resolved.

Mon, Jul 1, 2019, 08:29 AM
(6 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

This incident has been resolved.

Mon, Jul 1, 2019, 08:29 AM

Monitoring

We have been able to make some adjustments and Buffer should now be accessible. We'll continue to monitor to ensure stability throughout the day.

Thank you for your patience through the ups and downs today!

Thu, Jun 27, 2019, 03:19 PM(3 days earlier)

Investigating

Sorry for all the updates and the continued issues. We believed that we had identified and resolved the issue, but we continue to encounter intermittent issues. We're continuing to investigate.

Thu, Jun 27, 2019, 02:34 PM(45 minutes earlier)

Monitoring

Things appear to be resolved. We're continuing to keep an eye to ensure things continue going smoothly. Thanks fo much for the patience!

Thu, Jun 27, 2019, 02:28 PM

Identified

We are seeing some reports of Buffer Publish being inaccessible. We've identified the cause and are working on a fix.

Thu, Jun 27, 2019, 02:25 PM