Add/remove profile & page functionality degraded
Resolved·Partial outage

We've discovered the cause of the issue and pushed a fix! Thank you so much for the patience as we worked to get this resolved and sorry for the trouble that it caused.

Wed, Mar 6, 2019, 10:28 PM
(6 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

We've discovered the cause of the issue and pushed a fix! Thank you so much for the patience as we worked to get this resolved and sorry for the trouble that it caused.

Wed, Mar 6, 2019, 10:28 PM

Investigating

We are continuing to investigate this issue.

Wed, Mar 6, 2019, 09:00 PM(1 hour earlier)

Investigating

We're currently investigating an issue that impacts the ability for customers to add/remove profiles from the Dashboard. We'll provide updates here, thank you for your patience on this issue and we're sorry for any inconvenience this may be causing.

Wed, Mar 6, 2019, 09:00 PM