No components marked as affected
Resolved
This incident has been resolved.
Monitoring
A fix has been deployed to account for a change in the Facebook API. All Facebook Page and Instagram Direct accounts should now be able to be connected/reconnected.
Identified
It appears the issue involves all Facebook Page connection/reconnections as well as Instagram Direct. We believe we've identified the issue and will continue to update the status page as information comes available.
Investigating
We’re currently investigating issues with New Instagram Account Setup for direct posting as well as reconnecting an already setup direct Instagram account. The current error being experienced is:
"Whoops, you don't appear to have any Instagram profiles connected to that Facebook account."
We will update as more information comes available.