Tagging Facebook Pages currently Unavailable.
Resolved

The Facebook team has fixed this issue. Tagging other Facebook pages should work smoothly again via Buffer. Thanks again for bearing with us!

Wed, Sep 12, 2018, 09:07 AM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The Facebook team has fixed this issue. Tagging other Facebook pages should work smoothly again via Buffer. Thanks again for bearing with us!

Wed, Sep 12, 2018, 09:07 AM

Identified

We are awaiting a fix from Facebook.

Tue, Sep 11, 2018, 02:27 PM(18 hours earlier)

Investigating

We are currently experiencing issues with the tagging of other Facebook Pages when composing an update for a connected Facebook Page. It appears this is going to be due to the service being unavailable on Facebook's end and they are investigating. Thanks for the patience as we wait for this to be resolved.

Tue, Sep 11, 2018, 02:26 PM