Buffer is experiencing a degradation of services
Resolved
Full outage

This incident has been fully resolved.

Thu, Nov 28, 2024, 10:55 AM
3 months ago
Affected components
Buffer Web App
Buffer Website
Updates

Resolved

This incident has been fully resolved.

Thu, Nov 28, 2024, 10:55 AM
40m earlier...

Monitoring

We've implemented a fix so the various components of Buffer should work normally again. We're monitoring it closely to ensure the issue is fully resolved.

Thu, Nov 28, 2024, 10:15 AM
44m earlier...

Identified

Buffer is currently experiencing a degradation of services with multiple components affected. There is disruption in scheduling posts, accessing content, and logging into the account. We've identified the cause and are rolling out a fix.

Thu, Nov 28, 2024, 09:30 AM