Creating posts from the Calendar view
Resolved
Degraded performance

This incident has been fully resolved.

Thu, Jan 23, 2025, 01:16 PM
1 month ago
Affected components
Buffer Web App
Updates

Resolved

This incident has been fully resolved.

Thu, Jan 23, 2025, 01:16 PM
36m earlier...

Monitoring

A fix has been implemented and the Calendar should be back to normal. We apologize for the disruptions this caused.

Thu, Jan 23, 2025, 12:40 PM

Identified

The issue has been identified. We are working on a fix and will deploy that as soon as possible.

Thu, Jan 23, 2025, 12:37 PM
18m earlier...

Investigating

We are experiencing issues creating posts from the Calendar. Our team is investigating. Please use the New Post button in the top right to create a post as we get to the bottom of this.

Thu, Jan 23, 2025, 12:18 PM