Issue Creating New Start Page in Buffer
Resolved

This issue is fully resolved and Start Page creation is working as expected in Buffer again. Apologies for the inconvenience!

Thu, Jan 30, 2025, 10:20 PM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

This issue is fully resolved and Start Page creation is working as expected in Buffer again. Apologies for the inconvenience!

Thu, Jan 30, 2025, 10:20 PM
26m earlier...

Monitoring

The issue impacting new Start Page creation in Buffer has been resolved, and we’re monitoring the situation to ensure things continue to run smoothly.

Thu, Jan 30, 2025, 09:53 PM
1h earlier...

Investigating

We’re currently seeing issues creating new Start Pages within Buffer, and are investigating the cause. An error appears after trying to start and name a new Start Page. We’re sorry for the inconvenience and will continue to share updates here as we have them.

Thu, Jan 30, 2025, 08:42 PM