Resolved
This issue has been resolved on Meta's end, and we're seeing Instagram/Buffer connections working again as normal.
Monitoring
The Instagram connection error has been identified as an issue on Meta's side. We're actively monitoring and will continue to share updates.
Investigating
We’re currently seeing issues connecting Instagram channels to Buffer. Our team is investigating with urgency. We’re sorry for the inconvenience and will continue to share updates here as we have them.