Issue Connecting Instagram channels
Resolved·Degraded performance

Meta/Instagram experienced a temporary issue that impacted channel connections in Buffer and other platforms. The issue seems to be resolved without any actions needed on our end. We haven't received confirmation from Meta, but we believe the issue and fix both came on their side. Thanks for bearing with us, and sorry for the interruptions today!

Mon, Mar 3, 2025, 05:51 PM
(2 months ago)
·
Affected components
Buffer Web App
Buffer iOS App
Buffer Android App
Buffer Website
Updates

Resolved

Meta/Instagram experienced a temporary issue that impacted channel connections in Buffer and other platforms. The issue seems to be resolved without any actions needed on our end. We haven't received confirmation from Meta, but we believe the issue and fix both came on their side. Thanks for bearing with us, and sorry for the interruptions today!

Mon, Mar 3, 2025, 05:51 PM

Monitoring

We are successfully seeing Instagram channels being connected to Buffer again. It looks like the issue impacting channels being connected is resolved. We are continuing to monitor for stability.

Mon, Mar 3, 2025, 05:14 PM(36 minutes earlier)

Identified

After investigation, we are confident the current issue impacting the connection of Instagram channels is due to an error on Instagram/Meta's side. We have reached out to their team for further support, and will keep customers updated here. Apologies for the issues!

Mon, Mar 3, 2025, 04:55 PM(19 minutes earlier)

Investigating

We’re currently seeing issues connecting Instagram channels to Buffer, and are investigating the cause. We’re sorry for the inconvenience and will continue to share updates here as we have them. At this time we believe this is likely an issue on Meta's side, and are investigating further.

Mon, Mar 3, 2025, 04:48 PM