Resolved
The billing issue has been fully resolved, and it’s functioning as expected again. If you encounter any further problems, please don’t hesitate to contact our team.
Monitoring
The issue affecting billing has been fixed, and we’re keeping an eye on it to ensure it continues to run smoothly.
Identified
We’ve identified the root cause of the issue and are in the process of implementing a fix. We will continue to update you on our progress.
Investigating
We have detected issues in our billing system that may affect some customers. Our engineering team is currently investigating the cause, and we'll provide updates here as soon as we know more.