This incident is resolved. X/Twitter services are up and running again, and the publishing success rate for X/Twitter has returned to normal levels. Our apologies for the disruption. Please reach out if you're still running into any issues.
Resolved
This incident is resolved. X/Twitter services are up and running again, and the publishing success rate for X/Twitter has returned to normal levels. Our apologies for the disruption. Please reach out if you're still running into any issues.
Monitoring
We've confirmed that this issue is due to current instability within the X API. We'll continue monitoring the issue.
Investigating
We've confirmed that this issue is due to current instability within the X API. We'll continue monitoring the issue.
Investigating
Buffer is experiencing an issue with publishing on X and connecting X channels. This appears to be related to a broader X API issue. That said, we're investigating to confirm.