Users are hitting an error when trying to upload media to the composer.
Resolved·Degraded performance

The issue with media uploads and scheduling posts via the web app has been fully resolved. If you encounter any further problems, please don’t hesitate to reach out to our team.

Tue, Mar 11, 2025, 08:38 AM
(1 month ago)
·
Affected components
Buffer Web App
Updates

Resolved

The issue with media uploads and scheduling posts via the web app has been fully resolved. If you encounter any further problems, please don’t hesitate to reach out to our team.

Tue, Mar 11, 2025, 08:38 AM

Monitoring

The issue affecting media uploads to the composer and scheduling on the web app has been fixed, and we’re keeping an eye on it to ensure it continues to run smoothly. Thank you for your patience as we worked to resolve this issue.

Tue, Mar 11, 2025, 08:02 AM(36 minutes earlier)

Investigating

Users are experiencing difficulties with media uploads to the composer. They are hitting an error when trying to upload images, videos, and PDF files. Our engineering team is investigating the cause, and we'll provide updates here as soon as we know more.

Tue, Mar 11, 2025, 07:37 AM(25 minutes earlier)