Issue Publishing Posts to TikTok
Resolved·Degraded performance

The issue with TikTok video posts has been fully resolved, and all systems are now operational. We appreciate your understanding and apologise for any disruption this may have caused.

Tue, Apr 8, 2025, 09:25 PM
(3 months ago)
·
Affected components
Buffer Web App
Buffer iOS App
Buffer Android App
Updates

Resolved

The issue with TikTok video posts has been fully resolved, and all systems are now operational. We appreciate your understanding and apologise for any disruption this may have caused.

Tue, Apr 8, 2025, 09:25 PM

Monitoring

TikTok posts including videos appear to be functioning normally again. We are closely monitoring the situation to ensure everything remains stable.

Tue, Apr 8, 2025, 09:09 PM(16 minutes earlier)

Investigating

We’re Investigating an issue preventing TikTok posts from being published that include videos. Our team will continue to provide updates. Thank you for your patience as we address the problem.

Tue, Apr 8, 2025, 08:42 PM(26 minutes earlier)