Resolved
We're wrapping this one up and calling it "Resolved." Thank you for bearing with us as we monitored the situation with Google. If you continue to see any issues, do contact us.
Monitoring
Google has recovered, and posts should be publishing normally once more. We'll continue to monitor, though, to ensure stability. We'll move to "Resolved" after a bit.
Identified
The issue has been confirmed to be within the Google API. We'll continue to keep an eye on their status page and update as they work to get things resolved.
Investigating
We’re investigating an issue causing YouTube Shorts and Google Business posts to fail. Our team is continuing to look into the issue, but the initial information appears to indicate an issue with Google's API. We'll update this page as more information becomes available.