Issues publishing video posts to Threads
Monitoring·Degraded performance

We have identified that this issue is going to be on Meta's side of things, and that posts have been publishing despite the errors seen in Buffer. We have also updated the customer facing error you would see in your Buffer dashboard to reflect this.

We will keep monitoring this issue, and share more information once we hear back from Meta.

Thu, Aug 7, 2025, 06:04 PM
(10 hours ago)
·
Affected components
Buffer Website
Updates

Monitoring

We have identified that this issue is going to be on Meta's side of things, and that posts have been publishing despite the errors seen in Buffer. We have also updated the customer facing error you would see in your Buffer dashboard to reflect this.

We will keep monitoring this issue, and share more information once we hear back from Meta.

Thu, Aug 7, 2025, 06:04 PM

Identified

We’ve identified an increase in video posts receiving error messages in Buffer when attempting to publish posts to Threads, with Buffer displaying the following error message: "Uh-oh. These seems to be an issue with this social network. Please retry this post a bit later."

Despite the error that is being returned from Threads, it does appear that the video successfully publishes and is live on Threads after.

This issue does seem to be happening on Threads side and we have contacted Meta about it.

If you experience an error notification when trying to publish a video to Threads, please check your Threads account to see if the video ended up publishing despite the error, instead of trying to send it again.

We're very sorry for the trouble this is causing and hope to have more information from Meta soon regarding a fix.

Thu, Aug 7, 2025, 02:04 PM(3 hours earlier)