Buffer

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue Publishing Posts to Instagram and Threads
Resolved·Degraded performance
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Sep 9, 2025, 04:26 PM
Sep 10, 2025, 01:18 AM
Buffer Web App
Buffer iOS App
Buffer Android App
Updates

Write-up published

Read it here

Resolved

Publishing success rates for Instagram and Threads have remained consistently high over the past few hours. This incident is now resolved. Thank you for your patience, and we apologize for any disruption caused.

Wed, Sep 10, 2025, 01:18 AM

Monitoring

We've seen the success rates improve. That said, we're continuing to monitor to ensure things stay stable. We really appreciate your patience throughout this situation.

Tue, Sep 9, 2025, 05:55 PM(7 hours earlier)

Identified

Based on our investigation, this appears to be an issue within the Meta API. We're continuing to keep an eye on things, and we'll update this page as things continue to develop.

Tue, Sep 9, 2025, 04:59 PM(56 minutes earlier)

Investigating

We’re investigating the cause of the issue impacting the publishing of posts to Threads and Instagram. Our team is digging in, and we will continue to provide updates here. Thank you for being so patient as we address the problem.

Tue, Sep 9, 2025, 04:26 PM(33 minutes earlier)