Our cloud-service provider, AWS, has recovered from their outage. Buffer's services have resolved as well, and the app should now be operating normally. We apologise for any inconvenience caused today and thank you for your patience throughout the resolution process. If you experience any further issues, please let us know.
Resolved
Our cloud-service provider, AWS, has recovered from their outage. Buffer's services have resolved as well, and the app should now be operating normally. We apologise for any inconvenience caused today and thank you for your patience throughout the resolution process. If you experience any further issues, please let us know.
Monitoring
The AWS outage is resolving and our services are coming back. If you experienced issues during this time, please feel free to retry your request. Any failed posts that occurred during this time will need to be retried, as well. We are keeping a close eye on things and will keep you updated with any further developments. We will provide a final update once we confirm that the service is fully restored.
Identified
There is a major widespread AWS outage that is affecting our core services and tools that we use. This is impacting our ability to create and publish posts, create new Buffer accounts, and other basic services.
Due to the outage we are unable to access our Help Desk to respond to customer emails. We’ll continue to provide updates here. We appreciate your patience and understanding.
Identified
There is a widespread AWS outage that is affecting our core services and tools that we use. This is impacting our ability to publish posts, create new Buffer accounts, as well as reply to customers quickly. We’ll continue to provide updates here. We appreciate your patience and understanding.
Investigating
We’re currently investigating an issue causing posts to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.