Issue with updating Threads comments in Community
Monitoring·Degraded performance

New comments on Threads are getting pulled in automatically once again. We’re keeping an eye on it to ensure it continues to run smoothly. Thank you for your patience as we work to resolve this issue.

Fri, Nov 14, 2025, 04:29 PM
(1 week ago)
·
Affected components
Buffer Web App
Buffer iOS App
Buffer Android App
Updates

Monitoring

New comments on Threads are getting pulled in automatically once again. We’re keeping an eye on it to ensure it continues to run smoothly. Thank you for your patience as we work to resolve this issue.

Fri, Nov 14, 2025, 04:29 PM

Identified

Buffer engineers have implemented an automatic backfill of Threads comments in the Community tab to help you stay engaged with your followers. This backfill is currently running about every four hours and will remain in place until Meta can resume real-time delivery of comments.

Thu, Nov 13, 2025, 05:44 PM(22 hours earlier)

Identified

We’ve identified an issue impacting our ability to pull in new comments for Threads in Community. We are in the process of implementing a fix, and are gradually backfilling comments. You may continue to see some delay in updating new comments within Community. We sincerely apologise for the disruption and will continue to update you on our progress.

Thu, Nov 13, 2025, 08:44 AM(8 hours earlier)