Buffer

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue Publishing Posts to TikTok
Resolved·Degraded performance

We are seeing that TikTok posting success rates have returned to normal levels. TikTok have also confirmed that the issue has been resolved: https://usdsjv.tiktok.com/Technical-issues-impacting-TikTok-US-service. We appreciate your understanding and apologise for any disruption this may have caused.

Thu, Feb 5, 2026, 05:39 AM
(1 month ago)
·
Affected components
Jan 30, 2026, 10:09 AM
Feb 5, 2026, 05:39 AM
Buffer Web App
Buffer iOS App
Buffer Android App
Updates

Resolved

We are seeing that TikTok posting success rates have returned to normal levels. TikTok have also confirmed that the issue has been resolved: https://usdsjv.tiktok.com/Technical-issues-impacting-TikTok-US-service. We appreciate your understanding and apologise for any disruption this may have caused.

Thu, Feb 5, 2026, 05:39 AM

Monitoring

We continue to see lower posting success rate for TikTok due to the technical issue TikTok is experiencing with their U.S. infrastructure. We are closely monitoring the situation and will share updates here as we learn more.

Fri, Jan 30, 2026, 05:25 AM(6 days earlier)