We’ve confirmed that this issue is coming from the Meta API. Most Instagram posts are publishing normally, with a current success rate of around 94–99%. Image posts are more likely to be affected than video. We’re continuing to monitor error rates and will share updates as we learn more.
Identified
We’ve confirmed that this issue is coming from the Meta API. Most Instagram posts are publishing normally, with a current success rate of around 94–99%. Image posts are more likely to be affected than video. We’re continuing to monitor error rates and will share updates as we learn more.
Investigating
We’re currently investigating an issue causing Instagram posts to fail for some users. The issue appears to be affecting only image-based posts, and based on the error message we're seeing, it's an issue within the Meta API.
That said, we'll continue to investigate and update this page as more information becomes available.