Buffer Service Disruption
Resolved·Partial outage

The issue impacting logins, scheduling, and editing updates in Buffer has been fully resolved.

Our engineers identified the root cause and implemented a fix. After a period of monitoring, we’ve confirmed that performance is stable and all affected features are functioning normally.

Thank you for your patience while we worked through this. If you continue to experience any issues, please reach out to our support team.

Fri, Feb 27, 2026, 06:28 PM
(4 hours ago)
·
Affected components
Buffer Web App
Buffer iOS App
Buffer Android App
Buffer Website
Buffer API
Updates

Resolved

The issue impacting logins, scheduling, and editing updates in Buffer has been fully resolved.

Our engineers identified the root cause and implemented a fix. After a period of monitoring, we’ve confirmed that performance is stable and all affected features are functioning normally.

Thank you for your patience while we worked through this. If you continue to experience any issues, please reach out to our support team.

Fri, Feb 27, 2026, 06:28 PM

Monitoring

Our engineers have identified the cause of the issue with Buffer, which was impacting the ability to log in, schedule, and edit updates. A fix has been implemented, and we're currently monitoring the app to ensure that performance is stable. We’ll keep you updated with any further developments and provide a final update once we confirm that the service is fully restored.

Fri, Feb 27, 2026, 05:13 PM(1 hour earlier)

Investigating

We’re currently experiencing an issue with Buffer that's impacting the ability to log in, schedule and edit updates. Our team is actively investigating and working to restore full service as quickly as possible. We’ll keep you informed with updates here as we make progress. We sincerely apologise for the disruption.

Fri, Feb 27, 2026, 02:26 PM(2 hours earlier)