Buffer

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue with Threads comments
Resolved·Degraded performance
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Apr 30, 2026, 05:09 PM
May 8, 2026, 05:28 PM
Buffer Web App
Buffer iOS App
Buffer Android App
Updates

Write-up published

Read it here

Resolved

The issue with Threads has been fully resolved, and it’s functioning as expected again. If you encounter any further problems, please don’t hesitate to reach out to our team.

Fri, May 8, 2026, 05:28 PM

Monitoring

Whilst the issue with comments for Threads is still ongoing, we have seen that data is ingestion is returning to its normal state and we believe that soon we will be fully back to normal again.

We will continue to monitor things on this and we will update accordingly once it is fully resolved.

Fri, May 8, 2026, 04:31 PM(56 minutes earlier)

Identified

We've confirmed that an issue with the Meta API is causing the delay. This means we cannot pull in comments from Threads in real-time. We're in close communication with Meta on the progress of resolution and will keep you updated as soon as we have more information.

Tue, May 5, 2026, 09:18 AM(3 days earlier)

Investigating

We're currently experiencing a delay while updating new comments from Threads API. Our engineering team is currently investigating the cause, and we'll provide updates here as soon as we know more.

Thu, Apr 30, 2026, 05:09 PM(4 days earlier)